Intermittent transaction failure detected from Dubai Islamic Bank issuer
Incident Report for Tabby
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent declines from Dubai Islamic Bank card issuer while submitting the transactions between 09:55 - 12:51 UTC, 19 June 2024.

The service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Jun 19, 2024 - 13:21 UTC
Monitoring
We are no longer seeing the intermittent transaction failure from Dubai Islamic Bank card issuer.

We are continuing to monitor and will post further updates till the restoration of the issue.

Thank you for your patience and continued support.
Posted Jun 19, 2024 - 13:04 UTC
Investigating
We are still observing an intermittent decline from Dubai Islamic Bank card issuer while submitting the transactions.

We will post further updates till the resolution of the issue.

Thank you for your patience and continued support.
Posted Jun 19, 2024 - 12:32 UTC