Intermittent 3DS transaction failure detected by Arcot
Incident Report for Tabby
Resolved
The reported issue has been resolved in which customers may have experienced intermittent drop in 3DS authentication failure in transactions between 15:45 - 16:47 UTC, 08 June 2024.

Arcot team confirmed that service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Jun 08, 2024 - 17:02 UTC
Identified
Arcot team has observed intermittent drop in 3DS authentication failure in transactions.

Arcot team is currently investigating the issue.

Please refer below URL for more information on incident.
https://status.broadcom.com/services/arcot/notices/490osasqorevajyf-elevated-failure-rate-for-emv3ds-challenged-transactions

Thank you for your patience and continued support.
Posted Jun 08, 2024 - 16:14 UTC