Intermittent MADA transaction failure detected from Alrajhi Bank issuer
Incident Report for Tabby
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent MADA transaction failure from Alrajhi Bank card issuer for Apple pay mode transactions between 15:25 - 15:46 UTC, 15 June 2024.

The service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Jun 15, 2024 - 16:44 UTC
Monitoring
We are no longer seeing the intermittent MADA transaction failure from Alrajhi Bank card issuer for Apple pay mode transactions.

We are continuing to monitor and will post further updates till the restoration of the issue.

Thank you for your patience and continued support.
Posted Jun 15, 2024 - 16:13 UTC
Investigating
We are observing again an intermittent decline from Alrajhi Bank card issuer while submitting MADA transactions.

We will post further updates till the resolution of the issue.

Thank you for your patience and continued support.
Posted Jun 15, 2024 - 15:50 UTC