Intermittent MADA transaction failure detected from Alrajhi Bank issuer
Incident Report for Tabby
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent Mada transaction failure from Alrajhi bank card issuer for Apple pay mode transactions from 22:20 UTC, 08 June 2024 to 16:55 UTC, 09 June 2024.

The service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Jun 09, 2024 - 17:21 UTC
Identified
We are identifying intermittent MADA transaction failure from Alrajhi Bank card issuer for Applepay mode transactions.

We will post further updates till the resolution of the issue.

Thank you for your patience and continued support.
Posted Jun 09, 2024 - 05:38 UTC